Letsencrypt Root CA auf altem MacOS

Avatar of FalkoFalko - 05. October 2021 - Technik

Fehlermeldung zu Zertifikat auf MacOS 10.11 und älter

Seit letztem Donnerstag 30.9.21 kann es passieren, dass bei alten MacOS Systemen die folgende Meldung auftaucht:

Behebung

https://letsencrypt.org/certs/isrgrootx1.der herunterladen und speichern.

Schlüsselbundverwaltung öffnen und diese heruntergeladene Datei dort vom Finder hinein ziehen.

Dann im Finder per Doppel-Click auf diese Datei, über das Dreieck vor "Vertrauen" die Auswahlliste öffnen und von "Systemvertrauen" zu "Immer Vertrauen" ändern.

Beim Verlassen/Schließen dieses Fensters wird eventuell eine Passwort-Eingabe verlangt.

Comments are disabled for this post.

0 comments